LOGEX-oplossingen niet getroffen door Log4j-kwetsbaarheid

Op 10 december jl. is een software kwetsbaarheid (gepubliceerd onder CVE-2021-44228) ontdekt die betrekking heeft op een veelgebruikt Java logging softwarecomponent (Log4j). Vanwege het gemak om deze kwetsbaarheid te misbruiken en de mogelijk ernstige gevolgen voor vertrouwelijke gegevens in de systemen die van dit component gebruik maken, is deze kwetsbaarheid als “kritiek” aangemerkt door o.a. toezichthouders en gespecialiseerde cybersecuritypartijen.

Bij kennisneming van deze kwetsbaarheid heeft het Infrastructure & Security team van LOGEX direct onderzoek gedaan naar de eventuele impact op de LOGEX-applicaties die door klanten worden gebruikt. Uit dit onderzoek is gebleken dat geen van de aangeboden LOGEX-applicaties (incl. LOGEX Costing, BGM, FCM, KPM, DM, en OHM) vatbaar is voor de Log4j-kwetsbaarheid, en dus zijn klantgegevens op geen moment in gevaar geweest.

Voor meer informatie kunt u contact opnemen met onze Information Security Officer Laurens van Oijen.

    Demo aanvragen

    Vul het formulier in en laat ons weten in welk(e) domein(en) u bent geïnteresseerd. Wij nemen zo snel mogelijk contact op om een demo te plannen.